All Systems Operational
Shopping Apps Operational
90 days ago
99.98 % uptime
Today
In-Store App Operational
90 days ago
100.0 % uptime
Today
Admin Operational
Imports Operational
Notifications Operational
API Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Open Shopping App ?
Fetching
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 06:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 04:00 UTC
Scheduled - We will be undergoing scheduled maintenance during this time. We expect a 10 to 20 minute downtime of our EU based Shopping Apps during that window.
Mar 18, 13:01 UTC
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.